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ABSTRACT 
Mitochondria are essential for long-term neuronal function and survival. They are maintained in 

neurons, including long axonal stretches, through dynamic processes such as fission, fusion, 

biogenesis and mitophagy. Here we describe a protocol for the in-depth morphological analysis of 

individual mitochondria in axons in vivo. Much of the mitochondrial analysis of axons is currently 

achieved in vitro where neurons are in a developmental state. Therefore, understanding the axonal 

mitochondrial network during aging in fully differentiated neurons and the long-term consequence 

of gene knockout is often missed. By using a clonal system paired with fluorescent genetically 

encoded markers in the Drosophila wing, we can visualize individual neurons (out of the whole 

bundle) including their long axons and the mitochondria that they contain using confocal imaging. 

The clonal system also allows visualization of neurons with genetic perturbations that would 

otherwise be lethal if present in the whole organism, allowing investigators to bypass lethality. This 

protocol can further be adapted to measure the physiological and biochemical state of the 

mitochondrion. Mitochondrial morphology and health in axons is tightly linked to aging, axon injury, 

and neurodegeneration; therefore, this method can be used to investigate the mitochondrial 

dysfunction associated with novel genes or those linked to neurodegenerative disease and 

axonopathy. 

  



MATERIALS 

 

Reagents  

Drosophila of the desired age and genotype  
Flugs or cotton wool stoppers (see Step 2; Flystuff) 
Food for flies (Flystuff 66-112 or made in house; see Step 1) 

Fly food can be made in house using the ingredients and recipe described by the 

Bloomington Drosophila Stock Center on their website 

(https://bdsc.indiana.edu/information/recipes/bloomfood.html). 

Halocarbon oil 27 (Sigma 9002-83-9)  
Immersion oil for microscope objectives (Zeiss 518F) 
Vials (25 mm in diameter; Flystuff 32-109RL) 

Equipment  

Equipment needed for sample preparation only (see Steps 1–11) 

Artist paintbrush (round, fine-tip, for Drosophila work; for example, size 1)   
Alternatively, a P10 pipette tip may be used (see Steps 7 and 10). 
CO2 pad (flat) 
Coverslips (glass, no. 1, 0.13–0.17-mm)  
Forceps (Dumont #5) 
Microscope slides (standard, 75 mm × 25 mm) 
Scissors (Springbow, 115-mm, straight; SLS INS4860)  
Stereo microscope for Drosophila work 

Equipment needed for imaging and analysis only (see Steps 12–28) 

Computer with spreadsheet software 
Confocal microscope (Zeiss Cell Observer SD, Yokogawa CSU-X1 spinning-disk head, Axiocam 
506 mono camera with Plan-Apochromat 10×/0.45 M27 objective and Plan-Apochromat 
63×/1.4 oil DIC M27 objective) 
Image J/Fiji  
ZEN (blue edition) 

 

  



METHOD 

Preparation of Samples 

1. Produce fly food by carrying out one of the two following options: 

• Produce fly food according to the manufacturer’s instructions. 

• Make fly food in house using the ingredients and recipe described by the Bloomington 
Drosophila Stock Center on their website 
(https://bdsc.indiana.edu/information/recipes/bloomfood.html). 

2. Add food to vials, allow it to cool, and then add stoppers or Flugs.  
3. Using food vials, set up Drosophila crosses to produce the desired experimental genotype, 

including driver, fluorescent markers, and MARCM machinery with other genetic 
manipulations if required. 

Suggested genotypes can be found in (Smith et al., 2019).  
4. Keep crosses at 25oC. Transfer flies to fresh food regularly (every 2–3 d). 
5. After approximately 10 d, collect the desired F1 progeny using the CO2 pad and paintbrush 

and age them to the desired time point in vials containing fly food.  
It is important not to overpopulate vials during this process to minimize the risk of wing 
damage. We usually keep approximately ten flies in a vial 25 mm in diameter, with males and 
females together.   

6. Transfer flies to fresh food regularly (every 2–3 d) until wings are ready to dissect at the 
chosen time point.  
This avoids wings becoming covered in food as it becomes churned up by F2 larvae.  

7. Dip a clean paintbrush into a small aliquot of halocarbon oil and paint a thin line down the 
middle of a clean microscope slide, avoiding the edges by ~0.5 cm.  
This step can also be done with a P10 pipette tip. If too much oil is used, then wings can lose 
positioning once the coverslip is placed on top.  If not enough oil is used, the wing can become 
crushed by the coverslip and image quality may be affected by light refraction.  We suggest a 

volume of 1–3 L for this step.  
8. Anesthetize flies on a flat CO2 pad at room temperature by gently knocking the flies from the 

food vial. Observe them under a stereo dissection microscope illuminated by a separate light 
source. Check wings for damage and cleanliness; discard any flies with broken or dirty wings 
as they will not produce clear images of neurons. Use the paintbrush to gently move flies into 
a row along the pad leaving 0.5-1cm between them. Move Drosophila with the paintbrush so 
that they are lying on their side, exposing one wing, with legs orientated towards the 
investigator. This step should take 5 minutes or less.  

9. Lift a wing away from the body of the fly using fine forceps in one hand, avoiding the L1 vein. 
In the other hand, use microdissection scissors to dissect the wing as close to the thorax as 
possible. Flies are kept on the CO2 pad until all dissections are complete.   
Depending on experimental design, both wings could be dissected and imaged at the same 
time. It is also possible to dissect one wing and subsequently keep the fly alive for several days. 
It can thus be beneficial to age the fly between dissecting the first and second wings for an 
additional experimental time point. We have not observed any difference in results between 
flies that were aged with one wing dissected compared to flies that were aged with both wings 
with any of the markers listed in Table 1 of Introduction: Analysis of Mitochondrial Dynamics 
in Adult Drosophila Axons (Maddison et al. 2022). Flies can also be used for mating purposes 
with one wing dissected. If you intend to keep the fly alive, take extra care not to impale the 
thorax or remove a leg during dissection of the wing as this can reduce the probability of 
survival and successful mating.  

10. Transfer the dissected wing to the halocarbon oil on the microscope slide. Use the oily 
paintbrush or a pipette tip to manipulate the orientation of the wing.  



It is possible to mount and image multiple wings on one microscope slide. Best results are 
achieved imaging wings up to 30 min after dissection. Wings can be lined up so that navigation 
from wing to wing is easy when imaging (Fig. 1A). With a rapid imaging setup such as a 
spinning-disk confocal, it is quite possible to take multiple representative images from at least 
six wings in 30 min.  

11. Carefully place a clean coverslip on top of the mounted wings.  

Confocal Imaging 

12. Locate the first wing on the slide under a confocal microscope using transmitted light 
visualized through the eyepieces.  
It is easier to locate the wings using a low-magnification objective such as 10×.  
See Troubleshooting. 

13. Switch to fluorescence illumination of the sample to check the fluorescence of expressed 
reporters.  
At this stage, it is often better to switch to a higher-magnification objective, such as 63×, to 
more clearly visualize fluorescent markers.  Add a single drop of immersion oil before 
switching to an oil objective. 

See Troubleshooting.  

14. Navigate to the region of interest in the wing.  
Cells closer to the distal tip of the wing, where the L1 and L3 veins meet, give better single-cell 
resolution for imaging (Fig. 1B), because, as one moves toward the point of dissection, more 
cells accumulate and often overlap, which can make distinguishing individual organelles or 
cells more difficult (Fig. 1C).   

 
15. Switch to acquisition mode on the ZEN blue edition imaging software and illuminate the 

sample with laser light of the wavelength corresponding to the excitation properties of the 
reporters expressed (e.g., ~488 nm for GFP, ~561 nm for tdTomato or mCherry).  

 
16. Adjust laser intensity and exposure time so that reporter signal is clearly visible above 

background levels.  
 

Many imaging software packages possess features for identifying overexposed regions. This 
can be used to ensure that the settings used do not overexpose regions, as this can lead to 
misrepresentation of the dimensions of fluorescent regions.   

See Troubleshooting.  

17. Image wings on a confocal microscope with optimized settings. Image multiple Z slices and 
use the ZEN blue edition imaging software to carry out maximum intensity Z projection, 
thereby producing an image in which more axon is visible.  
 
The length of axon within the field of view is not always in the same focal plane.   
 

18. Add scale bar and save image as a high resolution .Tiff or .CZI file for image analysis. 



Quantitative Analysis 

Once images have been acquired, there are a number of mitochondrial properties that can be 
quantified. Although the “Threshold” and “Mask” functions in ImageJ can be used to automatically 
detect fluorescently labeled mitochondria, take care to ensure that no autofluorescence signal from 
the cuticle is also detected. If background detection is causing doubts, manual tracing of mitochondria 
can be performed.  

19. In Fiji on the computer, use the “Line” function to measure the length of the scale bar in pixels. 
Navigate to “Analyze > Set Scale” and input scale bar measurements. Click “global”.  

This allows for subsequent measurements to be determined in units of m.  
20. Navigate to “Analyze > Input Measurements”. Ensure that “Area”, “Shape descriptors” and 

“Feret’s diameter” are selected.  
21. Choose a region of axon in which to quantify mitochondria. Select the “Freehand Selections” 

tool and trace this region of the axon manually. Use the “Measure” function (“Analyze > 
Measure”) to determine the length and area of the axon (Fig. 2).  

22. Trace individual mitochondria using the “Freehand Selections” tool. Use the “Zoom” function 
(“Image > Zoom > In(+)”) to zoom in on individual organelles to improve accuracy of tracing. 
Once traced, use the “Measure” function to collect measurement values.  

23. Once all mitochondria in the specified area have been traced, save the table of measurements 
produced in Fiji as a .CSV file and export it to spreadsheet software to perform further 
calculations.  

24. Calculate the number of mitochondria per µm of axon by dividing the number of mitochondria 
traced by the maximum Feret’s diameter of the region of axon traced (Fig. 2i).  

25. Calculate mitochondrial area coverage by dividing the sum of the areas of individual 
mitochondria traced by the area of axon traced (Fig. 2ii).  

26. Calculate mitochondrial area as the average of the area of individual mitochondria measured.  
The distribution of this data is often skewed; therefore, a median value is usually the most 
appropriate average to take (Fig. 2iii).   

27. Obtain circularity values using “Shape descriptors” of the “Measure” function. Calculate the 
form factor as 1/circularity.  
Form factor is commonly used to determine the degree of branching of the mitochondrial 
network. Because mitochondria in the axon are not organized in a complex network, they do 
not tend to form branched structures here. However, an increase in form factor can still be 
used to infer an increase in mitochondrial elongation (Fig. 2iv). Form factor measurements are 
also useful for mitochondrial measurements within the cell body compartment. 

28. Measure the maximum Feret’s diameter with the “Measure” function. Use the average 
maximum Feret’s diameter as an indicator of mitochondrial length to determine whether 
morphology is uniform in direction or more elongated across the individual mitochondrion.  
The distribution of this data is often skewed; therefore, a median value is usually the most 
appropriate average to take (Fig. 2v).   

 

TROUBLESHOOTING 

Problem (Step 13): The axon is moving during imaging, leading to a blurry image.  

Solution: This is typically caused by halocarbon oil seeping into the wing at the point of dissection. This 
tends to happen more than 30 min from when the wing was mounted. Mount fewer wings per 
slide or use faster imaging settings to circumvent this issue. Once the user is comfortable with the 



procedure, this method is fast enough for unbiased genetic screening with ~10–20 wings per slide 
(Neukomm et al., 2014; Smith et al., 2019).  

Problem (Step 13 ): Axons display focal blebbing. 

Solution: Check each wing before mounting onto slides and imaging by using transmitted light. 
Cultivate fewer experimental flies per vial and passage them into new food vials every 2–3 d to 
minimize damage to the wing.  

Problem (Step 16): There are high levels of background.  

Solution: The wing cuticle thickens with age; therefore, higher levels of autofluorescence can be 
observed in older flies. Wings that are dirty from medium can also autofluoresce more and 
obscure axons and intracellular organelles from view. This is difficult to overcome by altering 
settings. Try to filter increased background by adjusting the threshold levels in analysis steps. 
Typically background levels in older animals rarely exceed mitochondrial intensity. Also try 
housing experimental flies at 25°C to increase GAL4 levels and boost fluorescence intensity.   
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FIGURE LEGENDS 

Figure 1 Imaging of mitochondria in neuronal MARCM clones. A) Dissected Drosophila wings 
mounted in halocarbon oil between a microscope slide and a coverslip before imaging.  B) 
Glutamatergic sensory neuron labeled with myr::tdTomato and mito::GFP in the tip region of the 
Drosophila wing. C) Glutamatergic sensory neurons labeled with myr::tdTomato and mito::GFP in the 
costal vein region of the Drosophila wing. Scale bar, 10 µm.   

Figure 2. Quantification of mitochondrial size and distribution in axons. i-ii) Axon length and area 
can be measured in Fiji by manually tracing around the area in which the cell membrane is 
fluorescently labeled, followed by use of the “Measure” function. iii) Individual mitochondria can be 
traced and measured in the same way. iv) The form factor can be derived with the formula 
1/circularity. Circularity values are measured directly with the “Measure” function. v)  Maximum 
Feret’s diameter and area are measured directly with the “Measure” function.   
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